Votre navigateur semble ne pas lire le javascript!

Les deux raisons possible :
  - Vous avez désactivé le javascript!
  - Votre navigateur est trop vieux!

Si vous ne résout pas se problème, vous ne pourrez pas utiliser tout les services du site, et d'ailleurs vous ne pourrez pas utiliser un grand nombre de site car il est rare de nos jours qu'un site n'utilise pas le javascript!

Ne craignez rien, c'est sans danger!
Vous etes ici : Accueil/forum/1_modules-de-propulsite /32_formulaire-de-contact

FORMULAIRE DE CONTACT

5 Reponse(s)

Ce sujet est résolu Ce sujet est résolu

Posté par patrickemery le 19/11/2011 à 10 H 06 Min
Quand je copie le code obtenu entre les balises body, c'est le code qui apparait et non le formulaire.pourquoi??j'utilise frontpage
Réponse de Admin posté le 19/11/2011 à 16 H 27 Min
Re-bonjour,

il est inutile de m'envoyer deux mails puis encore ouvrir un poste sur le forum, seule le poste aurait suffit, un seule suffit!!

Si vous le permettez, je préférerait qu'on continu à traiter votre problème sur le forum.

En fait, c'est un problème qui vient de la façon dont vous avez inserrer le code, si vous faite "Afficher la source" dans votre navigateur, vous verrez que le code n'est pas le même que celui que vous avez eu de PropulSite.com!

Vous avez surement dû coller le code directement dans la page, de la même façon que vous collez du texte alors qu'il fallait le coller dans la source, je ne connait pas votre logiciel d'édition, mais vous avez surement un moyen de visionner la "source", (le code html) de votre page sur votre logiciel, et c'est la que vous devez le coller.

Si vous avez un logiciel ftp, vous pouvez tout simplement ouvrire votre page avec un bloc note (notepad ou notepad++) et coller votre code à l'interieur puis ré-envoyer la page sur votre serveur.

Utilisez-vous un logiciel ftp?
Réponse de patrickemery posté le 19/11/2011 à 17 H 27 Min
Je pense que ce n'est pas possible d'insérer votre code avec frontpage je suis vos conseils en utilisant le bloc note et j'ai un peu avancé.je vous remercie.je vais continuer de cette façon.
Réponse de Admin posté le 19/11/2011 à 18 H 46 Min
Bonne chance.

Moi je vous conseil d'utiliser un logiciel d'édition plus simple, vous avez plein d'erreurs, je viens de jeter un oeil sur votre Lien, il y à des erreurs d'url, je ne trouve plus la page ou c'était, mais il y avait un lien qui pointait vers c:// en gros une image sur votre disque dure, du coup, il n'y à que vous qui pouvez voir cette page, et vous ne remarquez pas l'erreur vue que pour vous ça fonctionne!

Moi je vous conseil de construire votre site avec un autre logiciel du genre "IZISPOT" qui est extrêmement simple d'utilisation! (J'ai commencé avec!!).

Pour un travail de 'pros', il faut vous prendre 1 semaine ou deux pour lire par exemple le tutoriel sur le langage html du site du zéro Lien.

Vous verrez, il est complet et après vous pourrez créer vous-même votre site simplement avec notepad++;

FrontPage à l'aire trop compliqué pour les débutant.

Mais si vraiment vous tenez à ce logiciel, il y à surement des tutos pour apprendre à mieux l'utiliser.
Réponse de Denis posté le 03/12/2011 à 00 H 28 Min
Bonsoir

Le code antispam ne fonctionne plus anti spam ne fonctionne plus sur les formulaires
L'image ne s'affiche plus d'ou impossible d'envoyer un formulaire

Merci de votre attention
Réponse de Admin posté le 19/11/2012 à 19 H 40 Min
Bonsoir,
Le code ne fonctionnait plus à cause d'un bug général, il a été résolu depuis, par contre, vous m'excuseriez, je n'avais pas vu votre réponse, ça fait un peu longtemps, désolé.






2 personnes surveillent ce sujet.


Copyright 2010 PROPULSITE Executé en 0.0818 sec.
En ligne : 3 | Aujourd'hui : 160 | Total : 2201260
Partenaire officiel : Menuiserie Schiltigheim : Agencement Vogler