Votre navigateur semble ne pas lire le javascript!

Les deux raisons possible :
  - Vous avez désactivé le javascript!
  - Votre navigateur est trop vieux!

Si vous ne résout pas se problème, vous ne pourrez pas utiliser tout les services du site, et d'ailleurs vous ne pourrez pas utiliser un grand nombre de site car il est rare de nos jours qu'un site n'utilise pas le javascript!

Ne craignez rien, c'est sans danger!
Vous etes ici : Accueil/forum/1_modules-de-propulsite /115_je-passe-en-s-et-le-formulaire-ne-fonctionne-p

Je passe en https et le Formulaire ne fonctionne p

5 Reponse(s)

Ce sujet n'est pas résolu Ce sujet n'est pas résolu

Posté par quil le 08/04/2020 à 21 H 16 Min
Bonjour
Je suis passé en https et le formulaire devient invisible, alors je modifie l'adresse du lien de propulsite http en https et le formulaire revient visible, mais il ne fonctionne pas.
Ou est le problème ?
Dans l'attente d'une réponse

Je vous remercie

Gérard
Réponse de quil posté le 08/04/2020 à 23 H 41 Min
Gérard
Je donne plus de précision :
- Sans rien faire sur le formulaire je change mon site en https le formulaire devient invisible
- Je modifie en ajoutant un s sur le http(s) à l'adresse du script du formulaire, il réapparaît, mais ne fonctionne pas
Je vous remercie de me dépanner, car votre formulaire est parfait et je l'utilise sur plusieurs sites avec succès, mais ils sont encore en http.

Cordialement
Réponse de Admin posté le 11/04/2020 à 16 H 20 Min
Bonjour,
quel est l'adresse de votre page ou est installé ce formulaire?
Réponse de quil posté le 12/04/2020 à 15 H 12 Min
Bonjour
Mon adresse est https://mces-corporel.fr/Patients/Technique/Formulaire.html

Naturellement, j'ai enlevé temporairement le formulaire et mis un simple lien courriel.
Je le remets pour que vous puissiez analyser et comprendre.

Cordialement
Réponse de quil posté le 01/05/2020 à 23 H 25 Min
Bonjour
J'ai continué mon enquête et il faudrait que l'adresse du forum soit en "https" pour que mon site l'accepte. Changer l'écriture ne fait rien, il faut que cela vienne du concept du forum propulsite.
Cordialement
Réponse de Bio14 posté le 03/02/2021 à 10 H 17 Min
Bonjour,

Il est en effet très important que votre site soit en protocole https pour faire ce que vous voulez.
C'est ce que je fais sur mon site : Lien






2 personnes surveillent ce sujet.


Copyright 2010 PROPULSITE Executé en 0.0102 sec.
En ligne : 4 | Aujourd'hui : 230 | Total : 3955309
Partenaire officiel : MicroArtisan.fr